Project

General

Profile

Anomalie #1813

Erreur d'encodage de contenu sur exec=admin_plugin

Added by cent20 - over 11 years ago. Updated over 11 years ago.

Status:
Fermé
Priority:
Normal
Assignee:
Category:
plugin
Target version:
Start date:
Due date:
% Done:

0%

Resolution:
worksforme
Navigateur:

Description

Sur SPIP 2.1.0 dev SVN r14423, l'activation du plugin "compresseur" (core) fait planter la page de gestion des plugins, et uniquement celle ci.

Erreur d'encodage de contenu

La page que vous essayez de voir ne peut être affichée car elle utilise un type de compression invalide ou non supporté.

Test réalisé :

Changement encodage navigateur, changement de navigateur, sans succès.

History

#1 Updated by denisb - over 11 years ago

je ne reproduis pas.

spip 2.1 r14424 avec ou sans les 3 compressions activées (dans exec=config_fonctions) et que le plugin compresseur r31059 soit le seul activé ou pas - php 5.2.6

rien de particulier dans les .log non plus

#2 Updated by Fil _ over 11 years ago

  • Status changed from Nouveau to Fermé
  • Resolution set to worksforme

ça marche aussi chez moi

Also available in: Atom PDF