Anomalie #2282

plugin.xml avec 2 sections de plugins

Ajouté par realet RealET il y a plus de 5 ans. Mis à jour il y a presque 5 ans.

Statut:FerméDébut:04/09/2011
Priorité:NormalEchéance:
Assigné à:-% réalisé:

0%

Catégorie:-
Version cible:3.0
Resolution:invalid Navigateur:

Description

http://zone.spip.org/trac/spip-zone/browser/_squelettes_/soyezcreateurs_net/plugins_2.1/plugins/soyezcreateurs/plugin.xml#L114 contient 2 sections de <plugin>
La 2e concerne SPIP 3.

Depuis une révision récente, le plugin SoyezCréateurs ne s'active plus et indique nécessiter tout les plugins de la 2 liste (celle pour SPIP 3), y compris les plugins ayant pour seule indication "utilise".

Pourtant, les plugins nécessité sont bien activés.

PS : au passage : sous SPIP 2.1, quand un plugin nécessité n'est pas là, tous les "utilise" sont aussi listés comme manquants.

Historique

#1 Mis à jour par realet RealET il y a environ 5 ans

Après recherche , c'est la ligne :
<utilise id="queue" version="[0.6.5;]" />
qui empêche l'installation.
La supprimer fait que cela fonctionne comme attendu.

#2 Mis à jour par marcimat ☺☮☯♫ il y a presque 5 ans

Ce ticket est-il toujours valable ?

#3 Mis à jour par cedric - il y a presque 5 ans

  • Statut changé de Nouveau à Fermé
  • Resolution mis à invalid

Formats disponibles : Atom PDF