Project

General

Profile

Anomalie #3263

Vignettes des moteurs de recherche en panne

Added by Franck D about 5 years ago. Updated almost 5 years ago.

Status:
Fermé
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
09/08/2014
Due date:
% Done:

0%

Resolution:
Navigateur:

Description

Bonjour :-)
SPIP 3.0.17 [21515]
php 5.4.30
Base de données en MySQL
Firefox 32

Quand je regarde dans les statistiques les "Liens entrants", les vignettes des moteurs de recherche ne fonctionnent pas.
Quand je regarde avec Firebug, il semble que le lien ne soit pas bon. Exemple concernant Google
Cela m'affiche:
http://www.apercite.fr/api/apercite/120x90/oui/oui/http://Google
Alors que cela devrait plutôt être:
http://www.apercite.fr/api/apercite/120x90/oui/oui/http://Google.fr
voir peut-être même:
http://www.apercite.fr/api/apercite/120x90/oui/oui/https://Google.fr
Cela ne devrait pas afficher les www ?

Un autre exemple qui me fait penser que le problème vient peut-être de:
http://zone.spip.org/trac/spip-zone/browser/_core_/branches/spip-3.0/plugins/statistiques/engines-list.txt

Dans le cas de AOL France
Il y a recherche de la vignette à:
http://www.apercite.fr/api/apercite/120x90/oui/oui/http://AOL%20France
et non à:
http://www.apercite.fr/api/apercite/120x90/oui/oui/http://aol.fr
Franck

History

#1 Updated by denisb - about 5 years ago

  • Target version set to 3.0

#2 Updated by b b almost 5 years ago

Corrigé en 3.0 par : http://zone.spip.org/trac/spip-zone/changeset/85114

Manque plus que le report en 3.1.

#4 Updated by cedric - almost 5 years ago

  • Status changed from Nouveau to Fermé

Also available in: Atom PDF