Project

General

Profile

Anomalie #4577

Favicon du logo SPIP plus généré dans le privé

Added by Franck D 12 days ago. Updated 10 days ago.

Status:
Fermé
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
10/15/2020
Due date:
% Done:

0%

Resolution:
invalid
Navigateur:

Description

Hello :)
Juste pour dire qu'avec Easyphp
Windows 10 (1909)
Firefox 81.0.2

Apache 2.4.43 x64
PHP 8.0.0 beta 1 x64
MySQL 8.0.20 x64
PhpMyAdmin 5.0.2

Prefix ds tables: test19

Juste pour dire que l'icône du logo de spip dans l'onglet de Firefox ne fonctione plus, il y a juste un carré noir !
Franck

spip et php.jpg View (490 KB) Franck D , 10/16/2020 03:21 PM

History

#1 Updated by b b 11 days ago

  • Subject changed from L'Icône du logo de spip ne fonctionne plus to Favicon du logo SPIP plus généré dans le privé

Tu as bien activé la génération des miniatures ? Ton serveur dispose bien de GD ou converrt ?

#2 Updated by Franck D 11 days ago

Hello :)
Oui oui, je t'ai même fait une copie d'écran des réglages de spip et de la version de gd dans php si besoin.

#3 Updated by Franck D 11 days ago

Pour info, il s'agit de la version SPIP 3.3.0-dev GIT [master: 81954001], détail important quand même :)

#4 Updated by nicod _ 10 days ago

Essaie d'aller sur /favicon.ico?mode=calcul pour la regénérer

#5 Updated by Franck D 10 days ago

  • Status changed from Nouveau to Fermé
  • Resolution set to invalid

Le problème venait du fait que je n'avais pas activer le .htaccess (merci nicod_ sur l'irc) :)

Also available in: Atom PDF