Project

General

Profile

Evolution #4769

Indiquer les plugins concernés par le mode de compatibilité forcée

Added by tcharlss 🐽 about 2 months ago. Updated about 1 month ago.

Status:
Nouveau
Priority:
Normal
Assignee:
-
Target version:
Start date:
05/05/2021
Due date:
% Done:

0%

Resolution:

Description

Lorsqu'on force la compatibilité des plugins avec _DEV_VERSION_SPIP_COMPAT, il y a bien une notice au début de la liste des plugins : « Compatibilité forcée - Les plugins compatibles avec SPIP x.x.x peuvent être activés. »

Par contre on ne sait pas s'il y a des plugins concernés, ni précisément lesquels.
En passant d'une version de dev à une version stable c'est donc un peu la loterie, on ne sait pas ceux qui vont rester activés ou pas :)
Et plaintes auprès des dev parcequ'on a la fausse impression que tel plugin est compatible, alors que non.

Il faudrait les indiquer individuellement dans la liste, avec un message ne laissant aucun doute, par exemple : « ce plugin n'est pas déclaré comme compatible avec cette version de Spip »
Et éventuellement une indication visuelle.

History

#2 Updated by cedric - about 1 month ago

  • Target version set to 4.0

Also available in: Atom PDF