Project

General

Profile

Search

Results (19)

Anomalie #3935 (Fermé): SPIP 3 / php 7 : problème de connexion mysql (?)
En SPIP 3, ubuntu + php7, SPIP ne semble pas ... Zend OpCache module for PHP php7.0-pgsql - PostgreSQL module for PHP php7.0-pspell - pspell modul ... -yaml - YAML-1.1 parser and emitter for PHP 04/24/2017 06:00 PM
Anomalie #3880 (Fermé): SPIP 3.0..., PHP7 et MySQL
Bonjour, L’installation de *SPIP version 3 ... pe 1 *« SPIP exige l’extension php : MYSQL | PostgreSQL | SQLite »* Le message apporte déjà des inf ... ller la version SPIP 3.0… »*. Bien à vous. 12/21/2016 04:41 PM
Anomalie #3409 (Fermé): Bug mot de passe pour connexion base de données PostgreSQL
SPIP version 3.0.17 Résumé : Mot de passe i ... ns le formulaire web de configuration de SPIP 03/15/2015 11:31 PM
Anomalie #3100 (Fermé): Bug - Base PostgreSQL
Bonjour, Je viens de créer un site mutualisé ... En revanche le nouveau site à lui une base PostgreSQL. L'hébergement est chez OVH. je consta ... onc pas dramatique. Mais c'est un peu gènant. 11/20/2013 01:41 PM
Anomalie #3018 (Fermé): Gestion des plugins inutilisable avec PostgreSQL
Installation toute propre SPIP 3.0.10 (20600) avec PostGreSQL 8.4. Page : ecrire/?exec=admin_plugin Erre ... ebsite/ecrire/req/pg.php on line 168 </pre> 06/28/2013 03:23 PM
Evolution #2636 (Fermé): select des types de bases de données à l'install
Il faut revoir ce menu car pas très utilisabl ... aiment supporté (c'est marqué "expérimental") 04/09/2012 04:06 PM
Evolution #2617 (Fermé): ecran d'installation choix de la base
La phrase : "Consultez les informations fourn ... "SPIP sait utiliser MySQL (le plus répandu), PostgreSQL et SQLite. (Attention : plusieurs plugins ne ... ysql de proposé mais lequel choisir ? 03/27/2012 03:19 PM
Anomalie #2358 (Nouveau): POSTGRESQL : Problème de conversion de chaîne date function spip_pg_cite()
Lors de la modification d'une date par le BO, ... ip/ecrire/req/pg.php#L1009 Merci d'avance. 10/03/2011 04:15 PM
Anomalie #1989 (Fermé): SPIP 2.1.2 - Call to undefined function test_sql_mode_mysql()
Voir la discussion http://comments.gmane.org/ ... t sur le type de base de données: pour moi [[PostGreSQL]]). Le patch n'a pas été pris en compte ? 12/21/2010 07:38 PM
Anomalie #1988 (Nouveau): PostGreSQL - Plugin Menu
Bonjour, j'ai installé SPIP (2.1.2) avec une base de données [[PostGreSQL]], ainsi que les plugins ZPIP (1.7.9), Menu ... normalement le menu sans problème). Severo 12/21/2010 02:10 AM
(1-10/19)